IPA(2017/11/10更新)WPA2 における複数の脆弱性について

今流行り(?)のWPA2の脆弱性"Kracks"。IPAから続報がでていたようです。(2017/11/10)

 

www.ipa.go.jp

 

 

iOSAndroidの情報が更新されているようです。

iOSについてはサクッとアップデートしておきましょう。

※Kracks対応があるのは以下の機種のみ

iPhone 8/8 Plus、iPhone X
(iPhone 7/7 Plus、iPhone 6s/6s Plus、iPhone 6/6 Plus、iPhone SEiPhone 5siPad Airおよびそれ以降、iPod touch第6世代については影響なしのため非対応)

 

AndroidについてはLolipop(5.0)までは対応してもらえるようです。(4以前は対応なしの認識)

Android Security Bulletin—November 2017  |  Android Open Source Project

 

とはいえ、国内キャリアはどこまで対応してくれるのかわかりませんが。。

 

 

以上です。

2017/11/12 賢帝俊来